
<!doctype html>

<html lang="en-gb">

<head>
<link href="https://www.rapidtvnews.com/2022071962697/beyond-rights-extends-producer-roster.html" rel="canonical" />


 <esi:remove>

   

   

</esi:remove>


  <base href="https://www.rapidtvnews.com/2022071962697/beyond-rights-extends-producer-roster.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="united kingdom, united states, canada, new zealand, beyond rights, producer, lou reda productions, white pine pictures, ronde media, magnetic pictures, beetz brothers film productions, pma productions, arte, super channel" />
	<meta name="rights" content="Rapid TV News" />
	<meta name="og:title" content="Beyond Rights extends producer roster " />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="https://www.rapidtvnews.com/images/2022/July_2022/AussieTruckRehab_JonKelly19July2022.jpg" />
	<meta name="og:url" content="https://www.rapidtvnews.com/2022071962697/beyond-rights-extends-producer-roster.html" />
	<meta name="og:site_name" content="Rapid TV News - Broadcast Technology Daily" />
	<meta name="og:description" content="Beyond Rights has maintained its current deal momentum with first-time representation relationships with four new producer partners: Lou Reda Productions, White Pine Pictures, Ronde Media and Magnetic Pictures." />
	<meta name="author" content="Editor" />
	<meta name="description" content="Bringing in new acquisitions for presale as it struck the new relationships, producer/distributor Beyond Rights has maintained its current deal momentum with fi..." />
	<title>Beyond Rights extends producer roster</title>
	<link href="https://www.rapidtvnews.com/2022071962697/beyond-rights-extends-producer-roster.amp.html" rel="amphtml" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/shadow/css/style.css?587b87a7390648bab4f4f6d04a8c420d" rel="stylesheet" type="text/css" />
	<link href="/templates/rapidtvnews2014/css/template.css.php" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				
			});JCEMediaBox.init({popup:{width:800,height:580,legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"shadow",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});function do_nothing() { return; }
	</script>
	<link href="/main-news-feed" rel="alternate" type="text/html" title="Rapid TV News . Main News Feed" />

 
 
 
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="40vamlJAow5mBTLzsXoQs95r6GUcwYWMMllOx9dgjb8" />
<meta name=”robots” content=”max-snippet:-1, max-image-preview:large, max-video-preview:-1″ />
<!-- <meta property="og:url"
content="https://www.rapidtvnews.com/2022071962697/beyond-rights-extends-producer-roster.html" />
<meta property="og:image"
content="https://www.rapidtvnews.com/templates/rapidtvnews2014/images/touch-icon-ipad-retinabig.png" />
-->

	<link rel="apple-touch-icon" href="/templates/rapidtvnews2014/images/apple-touch-icon-iphone-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/templates/rapidtvnews2014/images/apple-touch-icon-ipad-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/templates/rapidtvnews2014/images/apple-touch-icon-iphone-retina-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/templates/rapidtvnews2014/images/apple-touch-icon-ipad-retina-152x152.png">
	<link rel="shortcut icon" type="image/x-icon" href="/templates/rapidtvnews2014/images/favicon.ico">
	

	  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
	  <link rel="stylesheet" href="/templates/rapidtvnews2014/cache/lessphp_b02354be72b775cdca32e3375f4351efa71c2c47.css">	
	  
  
  
  	<!-- Add fancyBox main JS and CSS files -->
	<script type="text/javascript" src="/templates/rapidtvnews2014/libs/fancybox/source/jquery.fancybox.js?v=2.1.5"></script>
	<link rel="stylesheet" type="text/css" href="/templates/rapidtvnews2014/libs/fancybox/source/jquery.fancybox.css?v=2.1.5" media="screen" />
  

<link href="/templates/rapidtvnews2014/libs/fotorama/fotorama.css" rel="stylesheet"> <!-- 3 KB -->
<script src="/libs/fotorama/fotorama.js"></script>

	
   <script src="/templates/rapidtvnews2014/libs/algoliasearch.min.js"></script>
   <script src="/templates/rapidtvnews2014/libs/typeahead.jquery.js"></script>
   <script src="/templates/rapidtvnews2014/libs/bootstrap-paginator.min.js"></script>
   <script src="/templates/rapidtvnews2014/libs/jquery.cookie.js"></script>	
   
   
   
   
	<script src="/templates/rapidtvnews2014/js/rapidtvnews.js?1658220004"></script>
    <script src="/templates/rapidtvnews2014/libs/bootstrap.min.js"></script>
	<script src="/templates/rapidtvnews2014/libs/hogan-2.0.0.js"></script>
	<script src="/templates/rapidtvnews2014/libs/moment.min.js"></script>
<!--	<script src="/templates/rapidtvnews2014/libs/retina.min.js"></script>-->
	


<!-- BEGIN Advanced Google Analytics -->

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1419078-1', 'rapidtvnews.com');  
  
ga('require', 'displayfeatures');
ga('set', 'dimension1', 'Editor');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->








</head>
  
<body >
	
	


<script type="text/javascript">

  
</script>




<div id="warning_cookies">
	<div class="inner">
	<div class="container">
		<div class="row">
			<div class="col-md-10">
					By continuing to use this site you consent to the use of cookies on your device as described in our privacy policy unless you have disabled them. You can change your cookie settings at any time but parts of our site will not function correctly without them. <a href="#" title="close" class="acceptcookiewarning">[Close]</a>
					
			</div>
			<div class="col-md-2">
				<div class="circleclose">
					<a href="#" title="close" class="acceptcookiewarning"><i class="fa fa-times-circle"></i></a>
				</div>
			</div>
		</div>
	</div>

	</div>
</div>


<a class="modalwindownewsletter" id="modalnewsletter" href="#inlinenewsletter"></a>

<div id="inlinenewsletter" style="display:none;">
	<h1>Join our community of  <br>leading broadcast and TV professionals</h1>
	
	<div class="content_inner">
		<div class="row">
			<div class="col-md-12">
				<input type="hidden" class="ipaddress" name="ipaddress" value="">
				<p>Extensive Factual Reporting for Television and New Media</p>
				<p><input type="email" placeholder="Enter your email address" name="email" id="email" class="form-control" /></p>
				<hr />
				<p><button class="btn btn-danger btn-lg btn-block" id="register_newsletter">Subscribe Now!</button></p>
			</div>
		</div>
	</div>
	
</div>


<a class="modalwindownewsletter" id="modalnewsletter_search" href="#inlinenewsletter_search"></a>

<div id="inlinenewsletter_search" style="display:none;">
	<h1>Join our community of leading broadcast <br>and TV professionals</h1>
	
	<div class="content_inner">
		<div class="row">
			<div class="col-md-12">

				<p>Subscribe to our newsletter to access this content</p>
				<input type="hidden" class="ipaddress" name="ipaddress" value="">
				<p><input type="email" placeholder="Enter your email address" name="email_search" id="email_search" class="form-control" /></p>
				<hr />
				<p><button class="btn btn-danger btn-lg btn-block" id="register_newsletter_search">Access this article now!</button></p>
				<p><a href="javascript:void(0);" id="alreadysubs">[I'm already subscribed]</a></p>
			</div>
		</div>
	</div>
	
</div>


	
	<div id="wrap">
		<div class="container" id="main_container">
			<div class="row">
				<div class="col-md-12">
					
					<div class="row" id="header">
						<div class="col-md-4" id="logo">
							<a href="https://www.rapidtvnews.com/" class="logo">
								<img src="/templates/rapidtvnews2014/images/logo.png" alt="" />
							</a>
						</div>
						<div class="col-md-8" id="banner_leaderboard">
							<div class="top_menu pull-right hidden-xs">
										<div class="moduletable">
						<ul class="nav menu">
<li class="item-365"><a href="/advanced-search.html" >Search</a></li><li class="item-935"><a href="/resourcecategories" class=" eventlink">White Papers/Digital Issues</a></li><li class="item-953"><a href="https://mailer.rapidtvnews.com" target="_blank" rel="noopener noreferrer">Subscribe</a></li><li class="item-234"><a href="http://www.rapidtvnews.com/rapid-tv-news/news/feed/rss.html" target="_blank" rel="noopener noreferrer">RSS</a></li></ul>
		</div>
	
							</div>
							<div class="clearfix"></div>
							<div class="ban_pos" id="leaderboard_banner">
								<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/banners/click225.html" target="_blank"
							title="Iwedia - 2022.06.06">
							<img
								src="https://www.rapidtvnews.com/images/2022/June_2022/banners/iWedia_broadcast_728__90px.png"
								alt="Iwedia"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>

							</div>
						
						</div>						
					</div>
					
					<div class="row" id="top_menu">
						<div class="col-md-12 menuinner1">
							<div id="menu_mobile"><a href="#" id="mainmenutoggle">Main menu</a></div>
							
<div class="subnav nav navbar-nav">

	<ul class="nav nav-pills menu nav navbar-nav"
		>
			<li class="item-424"><a href="/" >Home</a></li><li class="item-1259 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Digital <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-663"><a href="/news/ott/" >OTT</a></li><li class="item-667"><a href="/news/vod/" >VOD</a></li><li class="item-666"><a href="/news/social-tv/" >Social TV</a></li><li class="item-1269"><a href="/news/mobile/" >Mobile</a></li></ul></li><li class="item-1262 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Content <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-1263"><a href="/news/programming/" >Programming</a></li><li class="item-1264"><a href="/news/security/" >Security</a></li><li class="item-1265"><a href="/news/ratings/measurement/" >Ratings/Measurement</a></li><li class="item-1266"><a href="/news/deals/" >Deals</a></li></ul></li><li class="item-792"><a href="/news/4k/ultrahd/" >Ultra HD/4K</a></li><li class="item-1260"><a href="/news/broadcast/" >Broadcast</a></li><li class="item-1261 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Pay TV <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-659"><a href="/news/cable/" >Cable</a></li><li class="item-660"><a href="/news/satellite/" >Satellite</a></li><li class="item-661"><a href="/news/iptv/" >IPTV</a></li></ul></li><li class="item-1267"><a href="/news/ad-tech/" >Ad Tech</a></li><li class="item-1268"><a href="/news/infrastructure/" >Infrastructure</a></li><li class="item-1077"><a href="/2020051258482/eventsrtvn.html" >Events</a></li><li class="item-420 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Analysis <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-1275"><a href="/business/major-businesses/" >Media Major Businesses</a></li><li class="item-1271"><a href="/business/media-investment/" >Media Investment</a></li><li class="item-1272"><a href="/business/media-analysis/" >Media Analysis</a></li></ul></li></ul>

</div>
						</div>
					</div>
					
					<div class="row" id="sec_top_menu">
						<div class="col-md-12" id="inner_sec_top_menu">
							
						</div>
					</div>
					
					
					<div class="row" id="masthead">
						<div class="col-md-12" id="inner_masthead">
							<div class="col-md-4 hidden-xs" id="banner_masthead">
						

<div class="custom"  >
	<p><a href="https://mailer.rapidtvnews.com/index.php?lang=en" target="_blank" type="iframe" class="jcepopup noicon" data-mediabox="title[JOIN OUR COMMUNITY OF  LEADING BROADCAST AND TV PROFESSIONALS]"><img src="/images/subscribe_rtvn_newsletter.png" alt="" /></a></p></div>


<div class="custom"  >
	<div class="icons"><a class="rss" href="http://www.rapidtvnews.com/rapid-tv-news/news/feed/rss.html" target="_blank" rel="noopener"></a> <a class="facebook" href="https://www.facebook.com/rtvnewsfb" target="_blank" rel="noopener"></a> <a class="linkedin" href="https://www.linkedin.com/company/2241004" target="_blank" rel="noopener"></a></div></div>

							</div>
							
							<div class="col-md-5">
		<div class="ban_pos" id="masthead_banner">
									
								</div>								
							</div>
							
							<div class="col-md-3" id="search_top">
								<div class="col-xs-12 pull-right hidden-xs">
								
								
									




<script type="text/javascript">
  var client = new AlgoliaSearch("L4N2FY1MXF", "b3f9e3a1f5cfcb67b1ac371c6ef581ba"); // public credentials
  var index = client.initIndex('rtvnstories');
</script>


    <script type="text/javascript">
      jQuery(document).ready(function() {
        var algolia = new AlgoliaSearch("L4N2FY1MXF", "b3f9e3a1f5cfcb67b1ac371c6ef581ba");
        // replace YourIndexName by the name of the index you want to query.
        var index = algolia.initIndex('rtvnstories');


		// use Hogan as templating engine
		var template = Hogan.compile('<div class="item_search_top"><div class="title"><a href="/{{link}}">{{{title}}}</a></div></div>');
		jQuery('#typeahead-search').typeahead(
		{
			  minLength: 3,
			  highlight: true,
			}
					
		, {
		  source: client.initIndex('rtvnstories').ttAdapter({ "hitsPerPage": 5 }),
		  displayKey: 'title', // attribute displayed once selected
		  templates: {
		    suggestion: function(hit) {
		      
		  
		    
		       hit.link = 'index.php?option=com_content&view=article&id='+hit.objectID+'&catid='+hit.catid+'&Itemid=365';
		      return template.render(hit); // moustache template rendered by Hogan
		    }
		  }
		});   
		
		
		jQuery('#typeahead-search').on('typeahead:selected', function(event, selection) {
		  var url = 'index.php?option=com_content&view=article&id='+selection.objectID+'&catid='+selection.catid+'&Itemid=365';
		  window.location.href = url;
		  
		});
		
	
	
		
		
		   
      
     }); 
      
    </script>



								
 <input class="form-control hidden-xs" type="text" placeholder="Search articles..." id="typeahead-search"  spellcheck="false"/>
<!-- <a style="margin-top:10px;" href="/events-2016/nab-2016/" class="pull-right">RECOMMENDED: NAB 2016 Videos ></a> -->


								</div>
								<div class="clearfix"></div>								
							</div>							
							<div class="clearfix"></div>
						</div>
					</div>
					
					
										<div class="inner_rtvn">
					
					
						<div class="row">
															<div class="col-md-8">
														
								<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
				<div class="page-header">
		<h2 itemprop="name">
												<a href="/2022071962697/beyond-rights-extends-producer-roster.html" itemprop="url"> Beyond Rights extends producer roster </a>
									</h2>
							</div>
					
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
																					<span itemprop="name">Editor</span>									</dd>
									
						
																<dd class="create">
						<span class="icon-calendar"></span>
						<time datetime="2022-07-19T09:29:40+01:00" itemprop="dateCreated">
							| 19 July 2022						</time>
					</dd>
				
										</dl>
		</div>
	<div class="clr clearfix"></div>

		

		
						<div itemprop="articleBody" class="body_article1">
	
		
<div class="intro_text">Bringing in new acquisitions for presale as it struck the new relationships, producer/distributor Beyond Rights has maintained its current deal momentum with first-time representation relationships with four new producer partners: Lou Reda Productions, White Pine Pictures, Ronde Media and Magnetic Pictures.<br /><img src="/images/2022/July_2022/AussieTruckRehab_JonKelly19July2022.jpg" alt="AussieTruckRehab JonKelly19July2022" width="100%" height="NaN" /><br /></div>
        <div class="full_text">Working with US-based <a href="https://www.redafilms.com/">Lou Reda Productions</a>, a multi-award-winning company best known for its ground-breaking archival non-fiction titles, Beyond Rights has acquired Eyewitness WWII: Invasion Italy (2 x 60’). An event mini-series, created from 100% colour archival footage, the series is being produced to tie in with the 80th anniversary of the start of the Italian Campaign in 1943. The series will highlight the importance that battles in Italy and the Mediterranean played in the outcome of WWII and will feature narration drawn from the ‘voices’ of wartime leaders and soldiers captured at the time in interviews, testimonials and diaries.<br /><br />From Canada’s <a href="https://www.whitepinepictures.com/">White Pine Pictures</a>, the Emmy and Sundance award-winning producers of Shake Hands with the Devil, Beyond Rights will rep the feature documentary The Con: Churchill and Roosevelt’s Secret War and the Birth of the Deep State (1 x 90’/ 1 x 60’) – co-produced with Beetz Brothers Film Productions and PMA Productions for ARTE and Canada’s Super Channel.<br /><br />The programme examines the extraordinary story of British Security Coordination (BSC), which began operating under cover of a UK passport office in New York in 1940. Churchill enlists a novice spy, Bill Stephenson, to run it. His objective? Build a network of 1000 agents to spread fake news and undermine pro-Nazi sympathisers to bring the US into the war in support of Britain. When he succeeds, Stephenson turns the operation over to the Americans who christen it the Office of Strategic Services, forerunner of the CIA.<br /><br />The new partnership with <a href="https://ronde.media/about/">Ronde Media from Australia,</a> producers of Bondi Rescue, Outback Ringer and Here Come the Habibs, will see Beyond Rights take obs-doc series Aussie Truck Rehab (6 x 60’-pictured) out for presale. Produced in association with Whistling Wolf, this brand-new series is commissioned by Warner Bros. Discovery ANZ, and will air on Discovery in Australia and New Zealand in 2023. The series follows mega trucking legend Jon Kelly and his crew of restoration renegades as they buy, bling and then sell vintage road warriors across Australia. Full of highs and heartbreaks, do-or-die deals - sometimes worth millions of dollars - and diesel-powered deadlines, Aussie Truck Rehab promises to be a full-throttle, entertaining primetime series about flipping trucks.<br /><br />From <a href="http://www.magneticpictures.nz/aboutus/">Magnetic Pictures</a> of New Zealand, Beyond Rights has acquired Wild Heroes (9 x 30’), a wildlife conservation series for Warner Bros. Discovery ANZ, airing on Three and Three Now in 2022, which uses exclusive access to focus on important specialist work undertaken at Auckland Zoo. Across the episodes, it follows some of zoo’s 200 professionals as they rescue, rehabilitate and protect endangered native animals from around the rugged wilds of New Zealand. Heart-warming and full of hope, the series features unique stories about some of the seldom seen creatures indigenous to the islands, it tracks the progress of ground-breaking new habitats under construction at the zoo and also travels to some of the most stunning locations across New Zealand to look at creatures in the wild.<br /><br />“We are thrilled to have struck new relationships with such high-profile producers, each of whom is truly at the top of their game when it comes to creating quality programming with riveting storytelling”, says Sarah McCormack, EVP of acquisitions at <a href="/2022053162531/beyond-rights-ramps-up-sales-team.html">Beyond Rights.</a> “We have long represented some of the best content in these genres and always work hard on our producers’ behalf, not solely to maximise IP but to also find the best-fit international homes and most receptive viewers for their titles. I have every confidence that these new shows will be much in demand from buyers looking for strong programme brands.”</div>
	
	
	</div>
	
			<div class="inner_neon_module category_neon">
							</div>

	
								 </div>

							</div>
							
															<div class="col-md-4">
									<div class="side2">
												<div class="moduletable mostread">
							<h3>Most read</h3>
						<ul class="mostread mostread">
</ul>
		</div>
	
									</div>
								</div>
													
							
						</div>
				</div>
										
					
				</div>
			</div>
		</div>
	</div>
	
	<div id="footer">
		<div class="container">

			<div class="row">
				<div class="col-md-12">
					
					  <div id="footercredit">
						  <div class="copyright pull-left">
							  <strong>&copy; 2022 Rapid TV News</strong> All Rights Reserved
						  </div>
					  	<ul class="nav menu">
<li class="item-521"><a href="/200808291987/terms-of-use10.html" >Terms of Use</a></li><li class="item-66"><a href="/20090104188/about-us.html" >About RTVN</a></li><li class="item-72"><a href="/2018051652115/privacy-policy.html" >Privacy Policy</a></li><li class="item-993"><a href="/advanced-search.html" class=" visible-xs-block">Search</a></li><li class="item-995"><a href="https://mailer.rapidtvnews.com" class=" visible-xs-block" target="_blank" rel="noopener noreferrer">Subscribe</a></li><li class="item-235"><a href="/20100222450/meet-the-team.html" >Meet the Team</a></li><li class="item-68"><a href="/contact/" >Contact</a></li><li class="item-891"><a href="https://www.mb-insight.com" target="_blank" rel="noopener noreferrer">MB Insight</a></li><li class="item-1009"><a href="/resourcecategories" class=" visible-xs">Resources</a></li></ul>

					  </div>
					
				</div>
			</div>



		</div>
	</div>


	

<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('dMOIuyyGar35-7adbi-bnq');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

</body>


</html>
