
<!doctype html>

<html lang="en-gb">

<head>
<link href="https://www.rapidtvnews.com/2021111761590/netflix-reveals-hours-streamed-for-leading-shows.html" rel="canonical" />


 <esi:remove>

   

   

</esi:remove>


  <base href="https://www.rapidtvnews.com/2021111761590/netflix-reveals-hours-streamed-for-leading-shows.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="global, netflix, rankings, irishman, extraction, blood red sky, the platform, squid game, bridgerton, money heist, casa de papel, hours streamed, svod, metrics, top10 on Netflix" />
	<meta name="rights" content="Rapid TV News" />
	<meta name="og:title" content="Netflix reveals hours streamed for leading shows" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="https://www.rapidtvnews.com/images/2021/Oct_2021/korean_Netflix_multiple_device_collage_20OCt2021.jpg" />
	<meta name="og:url" content="https://www.rapidtvnews.com/2021111761590/netflix-reveals-hours-streamed-for-leading-shows.html" />
	<meta name="og:site_name" content="Rapid TV News - Broadcast Technology Daily" />
	<meta name="og:description" content="In an unprecedented move for the leading SVOD provider which has historically guarded its performance metrics with an iron grip, Netflix has unveiled weekly global and country lists of the most popular titles on its service." />
	<meta name="author" content="Joseph O'Halloran" />
	<meta name="description" content="In an unprecedented move for the leading SVOD provider which has historically guarded its performance metrics with an iron grip, Netflix has unveiled weekly glo..." />
	<title>Netflix reveals hours streamed for leading shows | Ratings/Measurement | News | Rapid TV News</title>
	<link href="https://www.rapidtvnews.com/2021111761590/netflix-reveals-hours-streamed-for-leading-shows.amp.html" rel="amphtml" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/shadow/css/style.css?587b87a7390648bab4f4f6d04a8c420d" rel="stylesheet" type="text/css" />
	<link href="/templates/rapidtvnews2014/css/template.css.php" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/media/system/js/caption.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:800,height:580,legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"shadow",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
	</script>
	<link href="/main-news-feed" rel="alternate" type="text/html" title="Rapid TV News . Main News Feed" />

 
 
 
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="40vamlJAow5mBTLzsXoQs95r6GUcwYWMMllOx9dgjb8" />
<meta name=”robots” content=”max-snippet:-1, max-image-preview:large, max-video-preview:-1″ />
<!-- <meta property="og:url"
content="https://www.rapidtvnews.com/2021111761590/netflix-reveals-hours-streamed-for-leading-shows.html" />
<meta property="og:image"
content="https://www.rapidtvnews.com/templates/rapidtvnews2014/images/touch-icon-ipad-retinabig.png" />
-->

	<link rel="apple-touch-icon" href="/templates/rapidtvnews2014/images/apple-touch-icon-iphone-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/templates/rapidtvnews2014/images/apple-touch-icon-ipad-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/templates/rapidtvnews2014/images/apple-touch-icon-iphone-retina-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/templates/rapidtvnews2014/images/apple-touch-icon-ipad-retina-152x152.png">
	<link rel="shortcut icon" type="image/x-icon" href="/templates/rapidtvnews2014/images/favicon.ico">
	

	  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
	  <link rel="stylesheet" href="/templates/rapidtvnews2014/cache/lessphp_b02354be72b775cdca32e3375f4351efa71c2c47.css">	
	  
  
  
  	<!-- Add fancyBox main JS and CSS files -->
	<script type="text/javascript" src="/templates/rapidtvnews2014/libs/fancybox/source/jquery.fancybox.js?v=2.1.5"></script>
	<link rel="stylesheet" type="text/css" href="/templates/rapidtvnews2014/libs/fancybox/source/jquery.fancybox.css?v=2.1.5" media="screen" />
  

<link href="/templates/rapidtvnews2014/libs/fotorama/fotorama.css" rel="stylesheet"> <!-- 3 KB -->
<script src="/libs/fotorama/fotorama.js"></script>

	
   <script src="/templates/rapidtvnews2014/libs/algoliasearch.min.js"></script>
   <script src="/templates/rapidtvnews2014/libs/typeahead.jquery.js"></script>
   <script src="/templates/rapidtvnews2014/libs/bootstrap-paginator.min.js"></script>
   <script src="/templates/rapidtvnews2014/libs/jquery.cookie.js"></script>	
   
   
   
   
	<script src="/templates/rapidtvnews2014/js/rapidtvnews.js?1637141406"></script>
    <script src="/templates/rapidtvnews2014/libs/bootstrap.min.js"></script>
	<script src="/templates/rapidtvnews2014/libs/hogan-2.0.0.js"></script>
	<script src="/templates/rapidtvnews2014/libs/moment.min.js"></script>
<!--	<script src="/templates/rapidtvnews2014/libs/retina.min.js"></script>-->
	


<!-- BEGIN Advanced Google Analytics -->

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1419078-1', 'rapidtvnews.com');  
  
ga('require', 'displayfeatures');
ga('set', 'dimension1', 'Joseph O'Halloran');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->








</head>
  
<body >
	
	


<script type="text/javascript">

  
</script>




<div id="warning_cookies">
	<div class="inner">
	<div class="container">
		<div class="row">
			<div class="col-md-10">
					By continuing to use this site you consent to the use of cookies on your device as described in our privacy policy unless you have disabled them. You can change your cookie settings at any time but parts of our site will not function correctly without them. <a href="#" title="close" class="acceptcookiewarning">[Close]</a>
					
			</div>
			<div class="col-md-2">
				<div class="circleclose">
					<a href="#" title="close" class="acceptcookiewarning"><i class="fa fa-times-circle"></i></a>
				</div>
			</div>
		</div>
	</div>

	</div>
</div>


<a class="modalwindownewsletter" id="modalnewsletter" href="#inlinenewsletter"></a>

<div id="inlinenewsletter" style="display:none;">
	<h1>Join our community of  <br>leading broadcast and TV professionals</h1>
	
	<div class="content_inner">
		<div class="row">
			<div class="col-md-12">
				<input type="hidden" class="ipaddress" name="ipaddress" value="">
				<p>Extensive Factual Reporting for Television and New Media</p>
				<p><input type="email" placeholder="Enter your email address" name="email" id="email" class="form-control" /></p>
				<hr />
				<p><button class="btn btn-danger btn-lg btn-block" id="register_newsletter">Subscribe Now!</button></p>
			</div>
		</div>
	</div>
	
</div>


<a class="modalwindownewsletter" id="modalnewsletter_search" href="#inlinenewsletter_search"></a>

<div id="inlinenewsletter_search" style="display:none;">
	<h1>Join our community of leading broadcast <br>and TV professionals</h1>
	
	<div class="content_inner">
		<div class="row">
			<div class="col-md-12">

				<p>Subscribe to our newsletter to access this content</p>
				<input type="hidden" class="ipaddress" name="ipaddress" value="">
				<p><input type="email" placeholder="Enter your email address" name="email_search" id="email_search" class="form-control" /></p>
				<hr />
				<p><button class="btn btn-danger btn-lg btn-block" id="register_newsletter_search">Access this article now!</button></p>
				<p><a href="javascript:void(0);" id="alreadysubs">[I'm already subscribed]</a></p>
			</div>
		</div>
	</div>
	
</div>


	
	<div id="wrap">
		<div class="container" id="main_container">
			<div class="row">
				<div class="col-md-12">
					
					<div class="row" id="header">
						<div class="col-md-4" id="logo">
							<a href="https://www.rapidtvnews.com/" class="logo">
								<img src="/templates/rapidtvnews2014/images/logo.png" alt="" />
							</a>
						</div>
						<div class="col-md-8" id="banner_leaderboard">
							<div class="top_menu pull-right hidden-xs">
										<div class="moduletable">
						<ul class="nav menu">
<li class="item-365"><a href="/advanced-search.html" >Search</a></li><li class="item-935"><a href="/resourcecategories" class=" eventlink">White Papers/Digital Issues</a></li><li class="item-953"><a href="https://mailer.rapidtvnews.com" target="_blank" rel="noopener noreferrer">Subscribe</a></li><li class="item-234"><a href="http://www.rapidtvnews.com/rapid-tv-news/news/feed/rss.html" target="_blank" rel="noopener noreferrer">RSS</a></li></ul>
		</div>
	
							</div>
							<div class="clearfix"></div>
							<div class="ban_pos" id="leaderboard_banner">
								<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/banners/click195.html" target="_blank"
							title="Edgecast - leaderboard">
							<img
								src="https://www.rapidtvnews.com/images/banners/2021/11/Edgecast_Week-POST-728x90-6.png"
								alt="Edgecast"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>

							</div>
						
						</div>						
					</div>
					
					<div class="row" id="top_menu">
						<div class="col-md-12 menuinner1">
							<div id="menu_mobile"><a href="#" id="mainmenutoggle">Main menu</a></div>
							
<div class="subnav nav navbar-nav">

	<ul class="nav nav-pills menu nav navbar-nav"
		>
			<li class="item-424"><a href="/" >Home</a></li><li class="item-1259 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Digital <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-663"><a href="/news/ott/" >OTT</a></li><li class="item-667"><a href="/news/vod/" >VOD</a></li><li class="item-666"><a href="/news/social-tv/" >Social TV</a></li><li class="item-1269"><a href="/news/mobile/" >Mobile</a></li></ul></li><li class="item-1262 active deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Content <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-1263"><a href="/news/programming/" >Programming</a></li><li class="item-1264"><a href="/news/security/" >Security</a></li><li class="item-1265 current active"><a href="/news/ratings/measurement/" >Ratings/Measurement</a></li><li class="item-1266"><a href="/news/deals/" >Deals</a></li></ul></li><li class="item-792"><a href="/news/4k/ultrahd/" >Ultra HD/4K</a></li><li class="item-1260"><a href="/news/broadcast/" >Broadcast</a></li><li class="item-1261 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Pay TV <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-659"><a href="/news/cable/" >Cable</a></li><li class="item-660"><a href="/news/satellite/" >Satellite</a></li><li class="item-661"><a href="/news/iptv/" >IPTV</a></li></ul></li><li class="item-1267"><a href="/news/ad-tech/" >Ad Tech</a></li><li class="item-1268"><a href="/news/infrastructure/" >Infrastructure</a></li><li class="item-1077"><a href="/2020051258482/eventsrtvn.html" >Events</a></li><li class="item-420 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Analysis <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-1275"><a href="/business/major-businesses/" >Media Major Businesses</a></li><li class="item-1271"><a href="/business/media-investment/" >Media Investment</a></li><li class="item-1272"><a href="/business/media-analysis/" >Media Analysis</a></li></ul></li></ul>

</div>
						</div>
					</div>
					
					<div class="row" id="sec_top_menu">
						<div class="col-md-12" id="inner_sec_top_menu">
							
						</div>
					</div>
					
					
					<div class="row" id="masthead">
						<div class="col-md-12" id="inner_masthead">
							<div class="col-md-4 hidden-xs" id="banner_masthead">
						

<div class="custom"  >
	<p><a href="https://mailer.rapidtvnews.com/index.php?lang=en" target="_blank" type="iframe" class="jcepopup noicon" data-mediabox="title[JOIN OUR COMMUNITY OF  LEADING BROADCAST AND TV PROFESSIONALS]"><img src="/images/subscribe_rtvn_newsletter.png" alt="" /></a></p></div>


<div class="custom"  >
	<div class="icons"> </a><a class="rss" href="http://www.rapidtvnews.com/rapid-tv-news/news/feed/rss.html" target="_blank"></a> <a class="twitter" target="_blank" href="https://twitter.com/RapidTVNews"><a target="_blank" class="facebook" href="https://www.facebook.com/rapidtvnews"></a><a target="_blank" class="linkedin" href="https://www.linkedin.com/company/2241004"></a></div></div>

							</div>
							
							<div class="col-md-5">
		<div class="ban_pos" id="masthead_banner">
									
								</div>								
							</div>
							
							<div class="col-md-3" id="search_top">
								<div class="col-xs-12 pull-right hidden-xs">
								
								
									




<script type="text/javascript">
  var client = new AlgoliaSearch("L4N2FY1MXF", "b3f9e3a1f5cfcb67b1ac371c6ef581ba"); // public credentials
  var index = client.initIndex('rtvnstories');
</script>


    <script type="text/javascript">
      jQuery(document).ready(function() {
        var algolia = new AlgoliaSearch("L4N2FY1MXF", "b3f9e3a1f5cfcb67b1ac371c6ef581ba");
        // replace YourIndexName by the name of the index you want to query.
        var index = algolia.initIndex('rtvnstories');


		// use Hogan as templating engine
		var template = Hogan.compile('<div class="item_search_top"><div class="title"><a href="/{{link}}">{{{title}}}</a></div></div>');
		jQuery('#typeahead-search').typeahead(
		{
			  minLength: 3,
			  highlight: true,
			}
					
		, {
		  source: client.initIndex('rtvnstories').ttAdapter({ "hitsPerPage": 5 }),
		  displayKey: 'title', // attribute displayed once selected
		  templates: {
		    suggestion: function(hit) {
		      
		  
		    
		       hit.link = 'index.php?option=com_content&view=article&id='+hit.objectID+'&catid='+hit.catid+'&Itemid=365';
		      return template.render(hit); // moustache template rendered by Hogan
		    }
		  }
		});   
		
		
		jQuery('#typeahead-search').on('typeahead:selected', function(event, selection) {
		  var url = 'index.php?option=com_content&view=article&id='+selection.objectID+'&catid='+selection.catid+'&Itemid=365';
		  window.location.href = url;
		  
		});
		
	
	
		
		
		   
      
     }); 
      
    </script>



								
 <input class="form-control hidden-xs" type="text" placeholder="Search articles..." id="typeahead-search"  spellcheck="false"/>
<!-- <a style="margin-top:10px;" href="/events-2016/nab-2016/" class="pull-right">RECOMMENDED: NAB 2016 Videos ></a> -->


								</div>
								<div class="clearfix"></div>								
							</div>							
							<div class="clearfix"></div>
						</div>
					</div>
					
					
										<div class="inner_rtvn">
					
					
						<div class="row">
															<div class="col-md-8">
														
								<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
				<div class="page-header">
		<h2 itemprop="name">
												<a href="/2021111761590/netflix-reveals-hours-streamed-for-leading-shows.html" itemprop="url"> Netflix reveals hours streamed for leading shows</a>
									</h2>
							</div>
					
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
																					<span itemprop="name">Joseph O'Halloran</span>									</dd>
									
						
																<dd class="create">
						<span class="icon-calendar"></span>
						<time datetime="2021-11-17T09:13:15+00:00" itemprop="dateCreated">
							| 17 November 2021						</time>
					</dd>
				
										</dl>
		</div>
	<div class="clr clearfix"></div>

		

		
						<div itemprop="articleBody" class="body_article1">
	
		
<div class="intro_text">In an unprecedented move for the leading SVOD provider which has historically guarded its performance metrics with an iron grip, Netflix has unveiled weekly global and country lists of the most popular titles on its service.<br /><img src="/images/2021/Oct_2021/korean_Netflix_multiple_device_collage_20OCt2021.jpg" alt="korean Netflix multiple device collage 20OCt2021" width="100%" height="NaN" /><br /></div>
        <div class="full_text">In explaining the reasons for its move, Netflix said that finding out how best to measure success in streaming was hard, and that there was no one perfect metric. It added that in its belief traditional measures like box office or share of audience, designed to help advertisers understand success on linear TV, were not relevant to most streamers.<br /><br />Having looked at the different options, the company said that engagement as measured by hours viewed was a strong indicator of a title’s popularity, as well as overall member satisfaction, which it stressed was important for retention in subscription services. In addition, Netflix noted that hours viewed mirrored the way third parties measure popularity, encompasses re-watch – something it regarded as a strong sign of member joy and can be consistently measured across different companies.<br /><br /><a href="https://top10.netflix.com">The new Top10 on Netflix </a>will be published every Tuesday based on hours viewed from Monday to Sunday the previous week for both original and licensed titles. Netflix has broken the lists down as follows: global Top 10 lists for films (English), TV (English), films (non-English) and TV (non-English), as well as rankings for over 90 countries. The website is currently available in English and Spanish, with more languages to come next year. The new weekly lists are in addition to the daily country Top 10 rows Netflix introduced in 2020, which will now also be based on hours viewed.<br /><br />In its initial run for results published on 16 November 2021, the most popular English language film was Bird Box with 282 million hours streamed followed by Extraction (231 million) and the Irishman (215 million). For non-English films, the leader was Blood Red Sky (111 million hours), The Platform (108 million) and Below Zero (78 million). Bridgerton season 1 was the most popular English language TV show, generating 625 million hours followed by season three of Stranger Things (582 million). Yet these were dwarfed by <a href="/2021102061425/squid-game-propels-netflix-past-213mn-global-subs-at-end-of-q3.html">Squid Game</a> which has accumulated 1.6 billion hours of viewing. Seasons 4, 3 and 5 of <a href="/2018041951745/netflix-buys-la-casa-de-papel.html">Money Heist (Casa de Papel)</a> occupied the next three slots in the non-English rankings with 619 million, 426 million and 395 million hours streamed respectively. <br /><br />Acknowledging that it self-reports, Netflix has engaged EY to review its new metrics, and Netflix has assured that it will publish the independent accounting firm’s report in 2022. It also made note that observed hours viewed favoured longer series and films. Because of what it said was a difficulty in capturing the nuances of different types of entertainment with one metric, Netflix said that it would also occasionally publish speciality lists. For example, documentary features or reality shows which despite popularity may appear less prominently in these lists.<br /><br />Addressing another key point regarding measurement, why it did not report the number of members that finish a show or film, said that all that viewing should be reflected in the popularity of the title regardless of whether the viewer missed the end of a single episode in a series, or all of a credits sequence, or is a viewer re-watched a scene multiple times rather than the whole film.<br /><br />Commenting on the move, Netflix said: “This is an important step forward…for the creators we work with and our members. People want to understand what success means in a streaming world, and these lists offer the clearest answer to that question in our industry. Most of all, though, we hope our new weekly Top 10 on Netflix will help fans discover new stories and join new conversations.”</div>
	
	
	</div>
	
			<div class="inner_neon_module category_neon">
							</div>

	
								 </div>

							</div>
							
															<div class="col-md-4">
									<div class="side2">
												<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="banneritem">
																																																															<a
							href="/banners/click186.html" target="_blank"
							title="Yahoo - all articles">
							<img
								src="https://www.rapidtvnews.com/images/banners/2021/09/YINC-Reimagined-300x100-1.gif"
								alt="Yahoo"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="banneritem">
																																																															<a
							href="/banners/click216.html" target="_blank"
							title="STN - 2021.04.30 - all articles">
							<img
								src="https://www.rapidtvnews.com/images/banners/2021/04/600_x_500_STN_Promo.jpg"
								alt="STN - Global Media Distribution"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="banneritem">
																																																															<a
							href="/banners/click214.html" target="_blank"
							title="Synamedia - 2021.04.17 - all articles">
							<img
								src="https://www.rapidtvnews.com/images/banners/2021/10/synamedia-amperere-report-banner-4-300x250.jpg"
								alt="Synamedia"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="banneritem">
																																																															<a
							href="/banners/click208.html" target="_blank"
							title="Qligent - 2021.01.21 - all articles">
							<img
								src="https://www.rapidtvnews.com/images/banners/2021/01/Vision_300x250_Jan2021.jpg"
								alt="Qligent - Vision Intelligent"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="banneritem">
																																																															<a
							href="/banners/click212.html" target="_blank"
							title="Molotov - all articles - 20210415">
							<img
								src="https://www.rapidtvnews.com/images/banners/2021/04/ml350x350.gif"
								alt="Molotov"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<h3><a href="/resources?filterid=1"><img src="/images/logos/latest_whitepapers.png" alt="latest whitepapers" width="320" height="100" /></a></h3></div>
		</div>
			<div class="moduletable">
						

<!-- Tab panes -->


<div class="mostreadmodule">
	<h3>Most recent in Ratings/Measurement</h3>
	


<ul class="nav nav-tabs" role="tablist">

</ul>




<div class="tab-content">
  <div class="tab-pane fade in active" id="today">
	  
	  
	<div class="row">
		<div class="col-md-12">	
		
		<ol>
			<li>
			<a href="/2021111761590/netflix-reveals-hours-streamed-for-leading-shows.html">
				Netflix reveals hours streamed for leading shows			</a>
			</li>
			<li>
			<a href="/2021111061549/sport-is-key-as-viaplay-heads-for-500k-subs.html">
				Sport the key as Viaplay heads for 500K subs			</a>
			</li>
			<li>
			<a href="/2021102861473/freeview-play-hits-10-million-users.html">
				Freeview Play hits 10 million users			</a>
			</li>
			<li>
			<a href="/2021102761468/vigil-euro-2020-drive-bbc-iplayer-to-record-q3-requests.html">
				Vigil, Euro 2020 drive BBC iPlayer to record Q3 requests			</a>
			</li>
			<li>
			<a href="/2021102761463/sky-sports-scores-highest-ever-day-of-viewing.html">
				Sky Sports scores highest ever day of viewing			</a>
			</li>
		</ol>
		</div>
	</div>
	  
	  
	  
  </div>






</div>


		</div>
	
									</div>
								</div>
													
							
						</div>
				</div>
										
					
				</div>
			</div>
		</div>
	</div>
	
	<div id="footer">
		<div class="container">

			<div class="row">
				<div class="col-md-12">
					
					  <div id="footercredit">
						  <div class="copyright pull-left">
							  <strong>&copy; 2021 Rapid TV News</strong> All Rights Reserved
						  </div>
					  	<ul class="nav menu">
<li class="item-521"><a href="/20080909109.html" >Terms of Use</a></li><li class="item-66"><a href="/20090104188/about-us.html" >About RTVN</a></li><li class="item-72"><a href="/2018051652115/privacy-policy.html" >Privacy Policy</a></li><li class="item-993"><a href="/advanced-search.html" class=" visible-xs-block">Search</a></li><li class="item-995"><a href="https://mailer.rapidtvnews.com" class=" visible-xs-block" target="_blank" rel="noopener noreferrer">Subscribe</a></li><li class="item-235"><a href="/meet-the-team" >Meet the Team</a></li><li class="item-68"><a href="/contact/" >Contact</a></li><li class="item-891"><a href="https://www.eurotvguild.com" target="_blank" rel="noopener noreferrer">European Television Guild</a></li><li class="item-1009"><a href="/resourcecategories" class=" visible-xs">Resources</a></li></ul>

					  </div>
					
				</div>
			</div>



		</div>
	</div>


	

<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('dMOIuyyGar35-7adbi-bnq');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

</body>


</html>
