
<!doctype html>

<html lang="en-gb">

<head>
<link href="https://www.rapidtvnews.com/2020101359200/allente-adds-android-tv-across-nordics-with-3ss-kaon.html" rel="canonical" />


 <esi:remove>

   

   

</esi:remove>


  <base href="https://www.rapidtvnews.com/2020101359200/allente-adds-android-tv-across-nordics-with-3ss-kaon.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="nordic, norway, sweden, denmark, finland, reach, capability, pay-tv, allente, kaon, stb, middleware, 3ss, viewing experience, viasat consumer, canal digital, iptv, fibre, broadband, oneplace, satellite, android tv, operator tier, ultra hd, on-premise, dth, pvr, capability, custom over-the-air update, electronic sell-through, catch-up, collapsing" />
	<meta name="rights" content="Rapid TV News" />
	<meta name="og:title" content="Allente adds Android TV across Nordics with 3SS, KAON" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="https://www.rapidtvnews.com/images/2020/Oct_2020/Allente_KAON_3SS_13_Oct_2020.jpg" />
	<meta name="og:url" content="https://www.rapidtvnews.com/2020101359200/allente-adds-android-tv-across-nordics-with-3ss-kaon.html" />
	<meta name="og:site_name" content="Rapid TV News - Broadcast Technology Daily" />
	<meta name="og:description" content="Nordic pay-TV powerhouse Allente has turned to is to deploy KAON STBs and middleware alongside new 3SS-enabled viewing experience advances across its base" />
	<meta name="author" content="Joseph O'Halloran" />
	<meta name="description" content="Looking to extend the reach and capability of its new service across its local region, Nordic pay-TV powerhouse Allente has turned to is to deploy KAON STBs and..." />
	<title>Allente adds Android TV across Nordics with 3SS, KAON | Infrastructure | News | Rapid TV News</title>
	<link href="https://www.rapidtvnews.com/2020101359200/allente-adds-android-tv-across-nordics-with-3ss-kaon.amp.html" rel="amphtml" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/shadow/css/style.css?587b87a7390648bab4f4f6d04a8c420d" rel="stylesheet" type="text/css" />
	<link href="/templates/rapidtvnews2014/css/template.css.php" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/media/system/js/caption.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:800,height:580,legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"shadow",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
	</script>
	<link href="/main-news-feed" rel="alternate" type="text/html" title="Rapid TV News . Main News Feed" />

 
 
 
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="40vamlJAow5mBTLzsXoQs95r6GUcwYWMMllOx9dgjb8" />
<meta name=”robots” content=”max-snippet:-1, max-image-preview:large, max-video-preview:-1″ />
<!-- <meta property="og:url"
content="https://www.rapidtvnews.com/2020101359200/allente-adds-android-tv-across-nordics-with-3ss-kaon.html" />
<meta property="og:image"
content="https://www.rapidtvnews.com/templates/rapidtvnews2014/images/touch-icon-ipad-retinabig.png" />
-->

	<link rel="apple-touch-icon" href="/templates/rapidtvnews2014/images/apple-touch-icon-iphone-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/templates/rapidtvnews2014/images/apple-touch-icon-ipad-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/templates/rapidtvnews2014/images/apple-touch-icon-iphone-retina-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/templates/rapidtvnews2014/images/apple-touch-icon-ipad-retina-152x152.png">
	<link rel="shortcut icon" type="image/x-icon" href="/templates/rapidtvnews2014/images/favicon.ico">
	

	  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
	  <link rel="stylesheet" href="/templates/rapidtvnews2014/cache/lessphp_b02354be72b775cdca32e3375f4351efa71c2c47.css">	
	  
  
  
  	<!-- Add fancyBox main JS and CSS files -->
	<script type="text/javascript" src="/templates/rapidtvnews2014/libs/fancybox/source/jquery.fancybox.js?v=2.1.5"></script>
	<link rel="stylesheet" type="text/css" href="/templates/rapidtvnews2014/libs/fancybox/source/jquery.fancybox.css?v=2.1.5" media="screen" />
  

<link href="/templates/rapidtvnews2014/libs/fotorama/fotorama.css" rel="stylesheet"> <!-- 3 KB -->
<script src="/libs/fotorama/fotorama.js"></script>

	
   <script src="/templates/rapidtvnews2014/libs/algoliasearch.min.js"></script>
   <script src="/templates/rapidtvnews2014/libs/typeahead.jquery.js"></script>
   <script src="/templates/rapidtvnews2014/libs/bootstrap-paginator.min.js"></script>
   <script src="/templates/rapidtvnews2014/libs/jquery.cookie.js"></script>	
   
   
   
   
	<script src="/templates/rapidtvnews2014/js/rapidtvnews.js?1602581745"></script>
    <script src="/templates/rapidtvnews2014/libs/bootstrap.min.js"></script>
	<script src="/templates/rapidtvnews2014/libs/hogan-2.0.0.js"></script>
	<script src="/templates/rapidtvnews2014/libs/moment.min.js"></script>
<!--	<script src="/templates/rapidtvnews2014/libs/retina.min.js"></script>-->
	


<!-- BEGIN Advanced Google Analytics -->

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1419078-1', 'rapidtvnews.com');  
  
ga('require', 'displayfeatures');
ga('set', 'dimension1', 'Joseph O'Halloran');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->








</head>
  
<body >
	
	


<script type="text/javascript">

  
</script>




<div id="warning_cookies">
	<div class="inner">
	<div class="container">
		<div class="row">
			<div class="col-md-10">
					By continuing to use this site you consent to the use of cookies on your device as described in our privacy policy unless you have disabled them. You can change your cookie settings at any time but parts of our site will not function correctly without them. <a href="#" title="close" class="acceptcookiewarning">[Close]</a>
					
			</div>
			<div class="col-md-2">
				<div class="circleclose">
					<a href="#" title="close" class="acceptcookiewarning"><i class="fa fa-times-circle"></i></a>
				</div>
			</div>
		</div>
	</div>

	</div>
</div>


<a class="modalwindownewsletter" id="modalnewsletter" href="#inlinenewsletter"></a>

<div id="inlinenewsletter" style="display:none;">
	<h1>Join our community of  <br>leading broadcast and TV professionals</h1>
	
	<div class="content_inner">
		<div class="row">
			<div class="col-md-12">
				<input type="hidden" class="ipaddress" name="ipaddress" value="">
				<p>Extensive Factual Reporting for Television and New Media</p>
				<p><input type="email" placeholder="Enter your email address" name="email" id="email" class="form-control" /></p>
				<hr />
				<p><button class="btn btn-danger btn-lg btn-block" id="register_newsletter">Subscribe Now!</button></p>
			</div>
		</div>
	</div>
	
</div>


<a class="modalwindownewsletter" id="modalnewsletter_search" href="#inlinenewsletter_search"></a>

<div id="inlinenewsletter_search" style="display:none;">
	<h1>Join our community of leading broadcast <br>and TV professionals</h1>
	
	<div class="content_inner">
		<div class="row">
			<div class="col-md-12">

				<p>Subscribe to our newsletter to access this content</p>
				<input type="hidden" class="ipaddress" name="ipaddress" value="">
				<p><input type="email" placeholder="Enter your email address" name="email_search" id="email_search" class="form-control" /></p>
				<hr />
				<p><button class="btn btn-danger btn-lg btn-block" id="register_newsletter_search">Access this article now!</button></p>
				<p><a href="javascript:void(0);" id="alreadysubs">[I'm already subscribed]</a></p>
			</div>
		</div>
	</div>
	
</div>


	
	<div id="wrap">
		<div class="container" id="main_container">
			<div class="row">
				<div class="col-md-12">
					
					<div class="row" id="header">
						<div class="col-md-4" id="logo">
							<a href="https://www.rapidtvnews.com/" class="logo">
								<img src="/templates/rapidtvnews2014/images/logo.png" alt="" />
							</a>
						</div>
						<div class="col-md-8" id="banner_leaderboard">
							<div class="top_menu pull-right hidden-xs">
										<div class="moduletable">
						<ul class="nav menu">
<li class="item-365"><a href="/advanced-search.html" >Search</a></li><li class="item-935"><a href="/resourcecategories" class=" eventlink">White Papers/Digital Issues</a></li><li class="item-953"><a href="https://mailer.rapidtvnews.com" target="_blank" rel="noopener noreferrer">Subscribe</a></li><li class="item-234"><a href="http://www.rapidtvnews.com/rapid-tv-news/news/feed/rss.html" target="_blank" rel="noopener noreferrer">RSS</a></li></ul>
		</div>
	
							</div>
							<div class="clearfix"></div>
							<div class="ban_pos" id="leaderboard_banner">
								<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/banners/click195.html" target="_blank"
							title="Verizon - leaderboard">
							<img
								src="https://www.rapidtvnews.com/images/banners/2020/09/VOD_-_OTT_Solutions_and_Trends_2020_Dark_-_728x90.gif"
								alt="Verizon"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>

							</div>
						
						</div>						
					</div>
					
					<div class="row" id="top_menu">
						<div class="col-md-12 menuinner1">
							<div id="menu_mobile"><a href="#" id="mainmenutoggle">Main menu</a></div>
							
<div class="subnav nav navbar-nav">

	<ul class="nav nav-pills menu nav navbar-nav"
		>
			<li class="item-424"><a href="/" >Home</a></li><li class="item-1259 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Digital <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-663"><a href="/news/ott/" >OTT</a></li><li class="item-667"><a href="/news/vod/" >VOD</a></li><li class="item-666"><a href="/news/social-tv/" >Social TV</a></li><li class="item-1269"><a href="/news/mobile/" >Mobile</a></li></ul></li><li class="item-1262 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Content <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-1263"><a href="/news/programming/" >Programming</a></li><li class="item-1264"><a href="/news/security/" >Security</a></li><li class="item-1265"><a href="/news/ratings/measurement/" >Ratings/Measurement</a></li><li class="item-1266"><a href="/news/deals/" >Deals</a></li></ul></li><li class="item-792"><a href="/news/4k/ultrahd/" >Ultra HD/4K</a></li><li class="item-1260"><a href="/news/broadcast/" >Broadcast</a></li><li class="item-1261 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Pay TV <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-659"><a href="/news/cable/" >Cable</a></li><li class="item-660"><a href="/news/satellite/" >Satellite</a></li><li class="item-661"><a href="/news/iptv/" >IPTV</a></li></ul></li><li class="item-1267"><a href="/news/ad-tech/" >Ad Tech</a></li><li class="item-1268 current active"><a href="/news/infrastructure/" >Infrastructure</a></li><li class="item-1077"><a href="/2020051258482/eventsrtvn.html" >Events</a></li><li class="item-420 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Analysis <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-1275"><a href="/business/major-businesses/" >Media Major Businesses</a></li><li class="item-1271"><a href="/business/media-investment/" >Media Investment</a></li><li class="item-1272"><a href="/business/media-analysis/" >Media Analysis</a></li></ul></li></ul>

</div>
						</div>
					</div>
					
					<div class="row" id="sec_top_menu">
						<div class="col-md-12" id="inner_sec_top_menu">
							
						</div>
					</div>
					
					
					<div class="row" id="masthead">
						<div class="col-md-12" id="inner_masthead">
							<div class="col-md-4 hidden-xs" id="banner_masthead">
						

<div class="custom"  >
	<p><a href="https://mailer.rapidtvnews.com/index.php?lang=en" target="_blank" type="iframe" class="jcepopup noicon" data-mediabox="title[JOIN OUR COMMUNITY OF  LEADING BROADCAST AND TV PROFESSIONALS]"><img src="/images/subscribe_rtvn_newsletter.png" alt="" /></a></p></div>


<div class="custom"  >
	<div class="icons"> </a><a class="rss" href="http://www.rapidtvnews.com/rapid-tv-news/news/feed/rss.html" target="_blank"></a> <a class="twitter" target="_blank" href="https://twitter.com/RapidTVNews"><a target="_blank" class="facebook" href="https://www.facebook.com/rapidtvnews"></a><a target="_blank" class="linkedin" href="https://www.linkedin.com/company/2241004"></a></div></div>

							</div>
							
							<div class="col-md-5">
		<div class="ban_pos" id="masthead_banner">
									<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/banners/click205.html" target="_blank"
							title="Comcast - 2020.10.01">
							<img
								src="https://www.rapidtvnews.com/images/banners/2020/09/TV2025-WP-2-486x60.jpg"
								alt="Comcast"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>

								</div>								
							</div>
							
							<div class="col-md-3" id="search_top">
								<div class="col-xs-12 pull-right hidden-xs">
								
								
									




<script type="text/javascript">
  var client = new AlgoliaSearch("L4N2FY1MXF", "b3f9e3a1f5cfcb67b1ac371c6ef581ba"); // public credentials
  var index = client.initIndex('rtvnstories');
</script>


    <script type="text/javascript">
      jQuery(document).ready(function() {
        var algolia = new AlgoliaSearch("L4N2FY1MXF", "b3f9e3a1f5cfcb67b1ac371c6ef581ba");
        // replace YourIndexName by the name of the index you want to query.
        var index = algolia.initIndex('rtvnstories');


		// use Hogan as templating engine
		var template = Hogan.compile('<div class="item_search_top"><div class="title"><a href="/{{link}}">{{{title}}}</a></div></div>');
		jQuery('#typeahead-search').typeahead(
		{
			  minLength: 3,
			  highlight: true,
			}
					
		, {
		  source: client.initIndex('rtvnstories').ttAdapter({ "hitsPerPage": 5 }),
		  displayKey: 'title', // attribute displayed once selected
		  templates: {
		    suggestion: function(hit) {
		      
		  
		    
		       hit.link = 'index.php?option=com_content&view=article&id='+hit.objectID+'&catid='+hit.catid+'&Itemid=365';
		      return template.render(hit); // moustache template rendered by Hogan
		    }
		  }
		});   
		
		
		jQuery('#typeahead-search').on('typeahead:selected', function(event, selection) {
		  var url = 'index.php?option=com_content&view=article&id='+selection.objectID+'&catid='+selection.catid+'&Itemid=365';
		  window.location.href = url;
		  
		});
		
	
	
		
		
		   
      
     }); 
      
    </script>



								
 <input class="form-control hidden-xs" type="text" placeholder="Search articles..." id="typeahead-search"  spellcheck="false"/>
<!-- <a style="margin-top:10px;" href="/events-2016/nab-2016/" class="pull-right">RECOMMENDED: NAB 2016 Videos ></a> -->


								</div>
								<div class="clearfix"></div>								
							</div>							
							<div class="clearfix"></div>
						</div>
					</div>
					
					
										<div class="inner_rtvn">
					
					
						<div class="row">
															<div class="col-md-8">
														
								<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
				<div class="page-header">
		<h2 itemprop="name">
												<a href="/2020101359200/allente-adds-android-tv-across-nordics-with-3ss-kaon.html" itemprop="url"> Allente adds Android TV across Nordics with 3SS, KAON</a>
									</h2>
							</div>
					
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
																					<span itemprop="name">Joseph O'Halloran</span>									</dd>
									
						
																<dd class="create">
						<span class="icon-calendar"></span>
						<time datetime="2020-10-13T09:45:27+01:00" itemprop="dateCreated">
							| 13 October 2020						</time>
					</dd>
				
										</dl>
		</div>
	<div class="clr clearfix"></div>

		

		
						<div itemprop="articleBody" class="body_article1">
	
		
<div class="intro_text">Looking to extend the reach and capability of its new service across its local region, Nordic pay-TV powerhouse Allente has turned to is to deploy KAON STBs and middleware alongside new 3SS-enabled viewing experience advances across its aggregated 1.2 million subscriber base.<br /><img src="/images/2020/Oct_2020/Allente_KAON_3SS_13_Oct_2020.jpg" alt="Allente KAON 3SS 13 Oct 2020" width="100%" height="NaN" /><br /></div>
        <div class="full_text">Formed from the &nbsp;<a href="/2019102357580/viasat-to-merge-with-canal-digital.html">merger between Viasat Consumer and Canal Digital, </a>Allente provides TV services to its approximately 1.2 million customers in Norway, Sweden, Denmark and Finland. It offers distributes TV service via satellite, streaming and other services including IPTV and fibre broadband via open networks. And as it expands, Allente is building upon its successful 3SS-enabled OnePlace satellite and OTT service which Canal Digital launched in 2018, is based on the Android TV Operator Tier.<br /><br />OnePlace provides next-generation Ultra HD entertainment, and features a <a href="/2018121754507/3ss-announces-android-tv-advances.html">3SS-developed custom launcher </a><a href="/2018121754507/3ss-announces-android-tv-advances.html">for an Android TV user experience</a>. Allente’s new hybrid <a href="/2017102349378/kaon-debuts-android-tv-4k-and-ai-equipped-set-tops.html">KAON</a> PVR STB is designed for an enhanced user experience and new services, and is said to be more powerful than the incumbent OnePlace on-premise equipment. The new devices are intended to enable Allente’s subscribers to enjoy a range of benefits from high performance to an already proven enriched customer experience.<br /><br />The new STBs will be deployed in a phased rollout. Online OTT viewing will be enabled first, followed by DTH satellite-delivered TV, and later, PVR capability and IPTV will be introduced. KAON STB middleware is fully integrated with Google’s Android TV software stack to enable new pre-certified Android TV capabilities such as Custom Over-The-Air Update, further accelerating the introduction of new features that will generate value for customers, enhance viewer appeal and grow service uptake. Also part of Allente’s technology evolution is the migration of OnePlace from Android N to Android P compliancy, including on existing OnePlace STBs.<br /><br />In partnership with Allente 3SS is developing additional new UI features and capabilities for the second-generation of OnePlace. Among these are catch-up TV collapsing, which will make searching for an episode in a series catalogue easier. Additionally, all OnePlace receivers will feature electronic sell-through (EST) with more buy and rent options for subscribers, across a broader-than-ever range of assets.<br />“Delivering these new powerful STBs to our audiences is a major milestone as we open our new chapter,” remarked <a href="https://www.linkedin.com/company/allente-sverige/">Allente</a> CTO Jon Espen Nergård. “Thanks to our key partners, KAON and 3SS, we are well-equipped to further build on our award-winning successes, and we look forward to providing even better experiences to our valued subscribers.”<br /><br />“The highly fragmented and competitive entertainment landscape today is more challenging than ever for operators, and the need to provide superior experiences for subscribers is business-essential,” added KAON Media executive vice president Tom Buhl.</div>
	
	
	</div>
	
			<div class="inner_neon_module category_neon">
							</div>

	
								 </div>

							</div>
							
															<div class="col-md-4">
									<div class="side2">
												<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="banneritem">
																																																															<a
							href="/banners/click186.html" target="_blank"
							title="Verizon - all articles">
							<img
								src="https://www.rapidtvnews.com/images/banners/2020/09/Live_Sports_Streaming_Infographic_-_Dark_-_300x100.gif"
								alt="Verizon"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="banneritem">
																																																															<a
							href="/banners/click199.html" target="_blank"
							title="Synamedia - IBC 2020 - all articles">
							<img
								src="https://www.rapidtvnews.com/images/banners/2020/09/SynamediaIBC2020-02-300x150.png"
								alt="Synamedia - IBC 2020 - all articles"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="banneritem">
																																																															<a
							href="/banners/click206.html" target="_blank"
							title="Comcast - 2020.10.01 - all articles">
							<img
								src="https://www.rapidtvnews.com/images/banners/2020/09/TV2025-WP-2-300x100.jpg"
								alt="Comcast - 2020.10.01 - all articles"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<h3><a href="/resources?filterid=1"><img src="/images/logos/latest_whitepapers.png" alt="latest whitepapers" width="320" height="100" /></a></h3></div>
		</div>
			<div class="moduletable">
						

<!-- Tab panes -->


<div class="mostreadmodule">
	<h3>Most recent in Infrastructure</h3>
	


<ul class="nav nav-tabs" role="tablist">

</ul>




<div class="tab-content">
  <div class="tab-pane fade in active" id="today">
	  
	  
	<div class="row">
		<div class="col-md-12">	
		
		<ol>
			<li>
			<a href="/2020101359200/allente-adds-android-tv-across-nordics-with-3ss-kaon.html">
				Allente adds Android TV across Nordics with 3SS, KAON			</a>
			</li>
			<li>
			<a href="/2020101359198/airties-cloud-surpasses-25-million-homes-for-managed-wi-fi.html">
				AirTies cloud surpasses 25 million homes for managed Wi-Fi			</a>
			</li>
			<li>
			<a href="/2020101359196/eurosport-taps-grass-valley-for-cloud-based-playout-solution.html">
				Eurosport taps Grass Valley for cloud-based playout solution			</a>
			</li>
			<li>
			<a href="/2020101259194/harmonic-claims-ground-breaking-status-for-new-gigabit-upstream-solution.html">
				Harmonic claims ground-breaking status for new gigabit upstream solution			</a>
			</li>
			<li>
			<a href="/2020101259192/osn-takes-ionoco-path-to-take-come-dine-with-me-to-middle-east.html">
				OSN takes ionoco PATH to take Come Dine With Me to Middle East			</a>
			</li>
		</ol>
		</div>
	</div>
	  
	  
	  
  </div>






</div>


		</div>
	
									</div>
								</div>
													
							
						</div>
				</div>
										
					
				</div>
			</div>
		</div>
	</div>
	
	<div id="footer">
		<div class="container">

			<div class="row">
				<div class="col-md-12">
					
					  <div id="footercredit">
						  <div class="copyright pull-left">
							  <strong>&copy; 2020 Rapid TV News</strong> All Rights Reserved
						  </div>
					  	<ul class="nav menu">
<li class="item-521"><a href="/20080909109.html" >Terms of Use</a></li><li class="item-66"><a href="/20090104188/about-us.html" >About RTVN</a></li><li class="item-72"><a href="/2018051652115/privacy-policy.html" >Privacy Policy</a></li><li class="item-993"><a href="/advanced-search.html" class=" visible-xs-block">Search</a></li><li class="item-995"><a href="https://mailer.rapidtvnews.com" class=" visible-xs-block" target="_blank" rel="noopener noreferrer">Subscribe</a></li><li class="item-235"><a href="/meet-the-team" >Meet the Team</a></li><li class="item-68"><a href="/contact/" >Contact</a></li><li class="item-891"><a href="https://www.eurotvguild.com" target="_blank" rel="noopener noreferrer">European Television Guild</a></li><li class="item-1009"><a href="/resourcecategories" class=" visible-xs">Resources</a></li></ul>

					  </div>
					
				</div>
			</div>



		</div>
	</div>


	

<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('dMOIuyyGar35-7adbi-bnq');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

</body>


</html>
