
<!doctype html>

<html lang="en-gb">

<head>
<link href="https://www.rapidtvnews.com/2020050558450/svod-services-continue-local-content-push.html" rel="canonical" />


 <esi:remove>

   

   

</esi:remove>


  <base href="https://www.rapidtvnews.com/2020050558450/svod-services-continue-local-content-push.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="global, asia, japan, spain, france, brazil, india, ampere analysis, netflix, local, amazon prime video, localisation, svod, original, content, broadcaster, ott, netflix, amazon, apple, amortised, spend, exclusive" />
	<meta name="rights" content="Rapid TV News" />
	<meta name="og:title" content="SVOD services continue local content push" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="https://www.rapidtvnews.com/images/2020/May_2020/Ampere_originalcontent_5May2020.jpg" />
	<meta name="og:url" content="https://www.rapidtvnews.com/2020050558450/svod-services-continue-local-content-push.html" />
	<meta name="og:site_name" content="Rapid TV News - Broadcast Technology Daily" />
	<meta name="og:description" content="Research from Ampere Analysis has found that the global steaming giants are continuing to beef up their local content in international markets " />
	<meta name="author" content="Editor" />
	<meta name="description" content="Research from Ampere Analysis has found that the global steaming giants such as Netflix and Amazon Prime Video are continuing to beef up their local content in ..." />
	<title>SVOD services continue local content push | VOD | News | Rapid TV News</title>
	<link href="https://www.rapidtvnews.com/2020050558450/svod-services-continue-local-content-push.amp.html" rel="amphtml" />
	<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/shadow/css/style.css?587b87a7390648bab4f4f6d04a8c420d" rel="stylesheet" type="text/css" />
	<link href="/templates/rapidtvnews2014/css/template.css.php" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/media/system/js/caption.js?c3dda1cdd3390ddd59ea81044a7657fa" type="text/javascript" async="async"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:800,height:580,legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"shadow",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
	</script>
	<link href="/main-news-feed" rel="alternate" type="text/html" title="Rapid TV News . Main News Feed" />

 
 
 
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="40vamlJAow5mBTLzsXoQs95r6GUcwYWMMllOx9dgjb8" />
<meta name=”robots” content=”max-snippet:-1, max-image-preview:large, max-video-preview:-1″ />
<!-- <meta property="og:url"
content="https://www.rapidtvnews.com/2020050558450/svod-services-continue-local-content-push.html" />
<meta property="og:image"
content="https://www.rapidtvnews.com/templates/rapidtvnews2014/images/touch-icon-ipad-retinabig.png" />
-->

	<link rel="apple-touch-icon" href="/templates/rapidtvnews2014/images/apple-touch-icon-iphone-60x60.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/templates/rapidtvnews2014/images/apple-touch-icon-ipad-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/templates/rapidtvnews2014/images/apple-touch-icon-iphone-retina-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/templates/rapidtvnews2014/images/apple-touch-icon-ipad-retina-152x152.png">
	<link rel="shortcut icon" type="image/x-icon" href="/templates/rapidtvnews2014/images/favicon.ico">
	

	  <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
	  <link rel="stylesheet" href="/templates/rapidtvnews2014/cache/lessphp_b02354be72b775cdca32e3375f4351efa71c2c47.css">	
	  
  
  
  	<!-- Add fancyBox main JS and CSS files -->
	<script type="text/javascript" src="/templates/rapidtvnews2014/libs/fancybox/source/jquery.fancybox.js?v=2.1.5"></script>
	<link rel="stylesheet" type="text/css" href="/templates/rapidtvnews2014/libs/fancybox/source/jquery.fancybox.css?v=2.1.5" media="screen" />
  

<link href="/templates/rapidtvnews2014/libs/fotorama/fotorama.css" rel="stylesheet"> <!-- 3 KB -->
<script src="/libs/fotorama/fotorama.js"></script>

	
   <script src="/templates/rapidtvnews2014/libs/algoliasearch.min.js"></script>
   <script src="/templates/rapidtvnews2014/libs/typeahead.jquery.js"></script>
   <script src="/templates/rapidtvnews2014/libs/bootstrap-paginator.min.js"></script>
   <script src="/templates/rapidtvnews2014/libs/jquery.cookie.js"></script>	
   
   
   
   
	<script src="/templates/rapidtvnews2014/js/rapidtvnews.js?1588715768"></script>
    <script src="/templates/rapidtvnews2014/libs/bootstrap.min.js"></script>
	<script src="/templates/rapidtvnews2014/libs/hogan-2.0.0.js"></script>
	<script src="/templates/rapidtvnews2014/libs/moment.min.js"></script>
<!--	<script src="/templates/rapidtvnews2014/libs/retina.min.js"></script>-->
	


<!-- BEGIN Advanced Google Analytics -->

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1419078-1', 'rapidtvnews.com');  
  
ga('require', 'displayfeatures');
ga('set', 'dimension1', 'Editor');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->



<script src='/plugins/sh404sefcore/sh404sefsocial/sh404sefsocial.js' type='text/javascript' ></script>
<script type='text/javascript'>
      _sh404sefSocialTrack.options = {enableGoogleTracking:false,
      enableAnalytics:false, trackerName:''};
      window.fbAsyncInit = _sh404sefSocialTrack.setup;
      </script>
<!-- sh404SEF social buttons css -->
<style type="text/css">
/* Top padding for buttons set */
div.sh404sef-social-buttons {
	padding-top: 0.5em;
}
.sh404sef-social-buttons span {
   	display: inline-block;
 	vertical-align: top;
 	margin-bottom: 0.3em;
}
/* fix for Linkedin, not full fix as Linkedin has some inline style with !important, which can't be overriden */
.sh404sef-social-buttons span.IN-widget[style] {
/*  	vertical-align: bottom !important; */
}
/* vertical adjustment for Linkedin */
.sh404sef-social-buttons span.linkedin {
/*     position: relative; */
/*     top: 3px; */
}
/* vertical adjustment for Google+ page */
.sh404sef-social-buttons span.googlepluspage {
/*     position: relative; */
/*      top: 2px; */
}

/* Facebook flyout cut-off fix */
.fb-like span{overflow:visible !important; } 
.fb-send span{overflow:visible !important;}
.fb-like iframe{max-width: none !important; } 
.fb-send iframe{max-width: none !important; }

/* Joomla default templates css fix */
/* parent elements needs to have overflow visible */
.items-row.cols-2, .items-leading {overflow:visible !important;}
#contentarea {overflow:visible !important;}

</style>
<!-- End of sh404SEF social buttons css -->

<script type='text/javascript'>var _sh404SEF_live_site = 'https://www.rapidtvnews.com/';</script>






</head>
  
<body ><!-- Facebook SDK -->
<div id='fb-root'></div>
<script>(function (d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id;
		js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7&appId=154426421321384";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>
<!-- End of Facebook SDK -->


	
	


<script type="text/javascript">

  
</script>




<div id="warning_cookies">
	<div class="inner">
	<div class="container">
		<div class="row">
			<div class="col-md-10">
					By continuing to use this site you consent to the use of cookies on your device as described in our privacy policy unless you have disabled them. You can change your cookie settings at any time but parts of our site will not function correctly without them. <a href="#" title="close" class="acceptcookiewarning">[Close]</a>
					
			</div>
			<div class="col-md-2">
				<div class="circleclose">
					<a href="#" title="close" class="acceptcookiewarning"><i class="fa fa-times-circle"></i></a>
				</div>
			</div>
		</div>
	</div>

	</div>
</div>


<a class="modalwindownewsletter" id="modalnewsletter" href="#inlinenewsletter"></a>

<div id="inlinenewsletter" style="display:none;">
	<h1>Join our community of  <br>leading broadcast and TV professionals</h1>
	
	<div class="content_inner">
		<div class="row">
			<div class="col-md-12">
				<input type="hidden" class="ipaddress" name="ipaddress" value="">
				<p>Extensive Factual Reporting for Television and New Media</p>
				<p><input type="email" placeholder="Enter your email address" name="email" id="email" class="form-control" /></p>
				<hr />
				<p><button class="btn btn-danger btn-lg btn-block" id="register_newsletter">Subscribe Now!</button></p>
			</div>
		</div>
	</div>
	
</div>


<a class="modalwindownewsletter" id="modalnewsletter_search" href="#inlinenewsletter_search"></a>

<div id="inlinenewsletter_search" style="display:none;">
	<h1>Join our community of leading broadcast <br>and TV professionals</h1>
	
	<div class="content_inner">
		<div class="row">
			<div class="col-md-12">

				<p>Subscribe to our newsletter to access this content</p>
				<input type="hidden" class="ipaddress" name="ipaddress" value="">
				<p><input type="email" placeholder="Enter your email address" name="email_search" id="email_search" class="form-control" /></p>
				<hr />
				<p><button class="btn btn-danger btn-lg btn-block" id="register_newsletter_search">Access this article now!</button></p>
				<p><a href="javascript:void(0);" id="alreadysubs">[I'm already subscribed]</a></p>
			</div>
		</div>
	</div>
	
</div>


	
	<div id="wrap">
		<div class="container" id="main_container">
			<div class="row">
				<div class="col-md-12">
					
					<div class="row" id="header">
						<div class="col-md-4" id="logo">
							<a href="https://www.rapidtvnews.com/" class="logo">
								<img src="/templates/rapidtvnews2014/images/logo.png" alt="" />
							</a>
						</div>
						<div class="col-md-8" id="banner_leaderboard">
							<div class="top_menu pull-right hidden-xs">
										<div class="moduletable">
						<ul class="nav menu">
<li class="item-365"><a href="/advanced-search.html" >Search</a></li><li class="item-935"><a href="/resourcecategories" class=" eventlink">White Papers/Digital Issues</a></li><li class="item-953"><a href="https://mailer.rapidtvnews.com" target="_blank" rel="noopener noreferrer">Subscribe</a></li><li class="item-234"><a href="http://www.rapidtvnews.com/rapid-tv-news/news/feed/rss.html" target="_blank" rel="noopener noreferrer">RSS</a></li></ul>
		</div>
	
							</div>
							<div class="clearfix"></div>
							<div class="ban_pos" id="leaderboard_banner">
								<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/banners/click195.html" target="_blank"
							title="Verizon - leaderboard">
							<img
								src="https://www.rapidtvnews.com/images/banners/2020/04/Spring_Streaming_Showcase_-_728x90.gif"
								alt="Verizon"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>

							</div>
						
						</div>						
					</div>
					
					<div class="row" id="top_menu">
						<div class="col-md-12 menuinner1">
							<div id="menu_mobile"><a href="#" id="mainmenutoggle">Main menu</a></div>
							
<div class="subnav nav navbar-nav">

	<ul class="nav nav-pills menu nav navbar-nav"
		>
			<li class="item-424"><a href="/" >Home</a></li><li class="item-1259 active deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Digital <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-663"><a href="/news/ott/" >OTT</a></li><li class="item-667 current active"><a href="/news/vod/" >VOD</a></li><li class="item-666"><a href="/news/social-tv/" >Social TV</a></li><li class="item-1269"><a href="/news/mobile/" >Mobile</a></li></ul></li><li class="item-1262 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Content <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-1263"><a href="/news/programming/" >Programming</a></li><li class="item-1264"><a href="/news/security/" >Security</a></li><li class="item-1265"><a href="/news/ratings/measurement/" >Ratings/Measurement</a></li><li class="item-1266"><a href="/news/deals/" >Deals</a></li></ul></li><li class="item-792"><a href="/news/4k/ultrahd/" >Ultra HD/4K</a></li><li class="item-1260"><a href="/news/broadcast/" >Broadcast</a></li><li class="item-1261 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Pay TV <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-659"><a href="/news/cable/" >Cable</a></li><li class="item-660"><a href="/news/satellite/" >Satellite</a></li><li class="item-661"><a href="/news/iptv/" >IPTV</a></li></ul></li><li class="item-1267"><a href="/news/ad-tech/" >Ad Tech</a></li><li class="item-1268"><a href="/news/infrastructure/" >Infrastructure</a></li><li class="item-1077 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Events <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-1478"><a href="/events-list/nab-2019.html" >NAB 2019</a></li><li class="item-1476"><a href="/events-list/ibc-2018.html" >IBC 2018</a></li></ul></li><li class="item-420 deeper dropdown parent"><a  deeper dropdown href="#" data-toggle="dropdown"
	>Analysis <b class="caret"></b></a><ul class="dropdown-menu"><li class="item-1275"><a href="/business/major-businesses/" >Media Major Businesses</a></li><li class="item-1271"><a href="/business/media-investment/" >Media Investment</a></li><li class="item-1272"><a href="/business/media-analysis/" >Media Analysis</a></li></ul></li></ul>

</div>
						</div>
					</div>
					
					<div class="row" id="sec_top_menu">
						<div class="col-md-12" id="inner_sec_top_menu">
							
						</div>
					</div>
					
					
					<div class="row" id="masthead">
						<div class="col-md-12" id="inner_masthead">
							<div class="col-md-4 hidden-xs" id="banner_masthead">
						

<div class="custom"  >
	<p><a href="https://mailer.rapidtvnews.com/index.php?lang=en" target="_blank" type="iframe" class="jcepopup noicon" data-mediabox="title[JOIN OUR COMMUNITY OF  LEADING BROADCAST AND TV PROFESSIONALS]"><img src="/images/subscribe_rtvn_newsletter.png" alt="" /></a></p></div>


<div class="custom"  >
	<div class="icons"> </a><a class="rss" href="http://www.rapidtvnews.com/rapid-tv-news/news/feed/rss.html" target="_blank"></a> <a class="twitter" target="_blank" href="https://twitter.com/RapidTVNews"><a target="_blank" class="facebook" href="https://www.facebook.com/rapidtvnews"></a><a target="_blank" class="linkedin" href="https://www.linkedin.com/company/2241004"></a></div></div>

							</div>
							
							<div class="col-md-5">
		<div class="ban_pos" id="masthead_banner">
									<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/banners/click196.html" target="_blank"
							title="Qligent - Future Proof - 2020.01.23">
							<img
								src="https://www.rapidtvnews.com/images/banners/2020/04/468x60_analytics.jpg"
								alt="Qligent - Future Proof"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>

								</div>								
							</div>
							
							<div class="col-md-3" id="search_top">
								<div class="col-xs-12 pull-right hidden-xs">
								
								
									




<script type="text/javascript">
  var client = new AlgoliaSearch("L4N2FY1MXF", "b3f9e3a1f5cfcb67b1ac371c6ef581ba"); // public credentials
  var index = client.initIndex('rtvnstories');
</script>


    <script type="text/javascript">
      jQuery(document).ready(function() {
        var algolia = new AlgoliaSearch("L4N2FY1MXF", "b3f9e3a1f5cfcb67b1ac371c6ef581ba");
        // replace YourIndexName by the name of the index you want to query.
        var index = algolia.initIndex('rtvnstories');


		// use Hogan as templating engine
		var template = Hogan.compile('<div class="item_search_top"><div class="title"><a href="/{{link}}">{{{title}}}</a></div></div>');
		jQuery('#typeahead-search').typeahead(
		{
			  minLength: 3,
			  highlight: true,
			}
					
		, {
		  source: client.initIndex('rtvnstories').ttAdapter({ "hitsPerPage": 5 }),
		  displayKey: 'title', // attribute displayed once selected
		  templates: {
		    suggestion: function(hit) {
		      
		  
		    
		       hit.link = 'index.php?option=com_content&view=article&id='+hit.objectID+'&catid='+hit.catid+'&Itemid=365';
		      return template.render(hit); // moustache template rendered by Hogan
		    }
		  }
		});   
		
		
		jQuery('#typeahead-search').on('typeahead:selected', function(event, selection) {
		  var url = 'index.php?option=com_content&view=article&id='+selection.objectID+'&catid='+selection.catid+'&Itemid=365';
		  window.location.href = url;
		  
		});
		
	
	
		
		
		   
      
     }); 
      
    </script>



								
 <input class="form-control hidden-xs" type="text" placeholder="Search articles..." id="typeahead-search"  spellcheck="false"/>
<!-- <a style="margin-top:10px;" href="/events-2016/nab-2016/" class="pull-right">RECOMMENDED: NAB 2016 Videos ></a> -->


								</div>
								<div class="clearfix"></div>								
							</div>							
							<div class="clearfix"></div>
						</div>
					</div>
					
					
										<div class="inner_rtvn">
					
					
						<div class="row">
															<div class="col-md-8">
														
								<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
				<div class="page-header">
		<h2 itemprop="name">
												<a href="/2020050558450/svod-services-continue-local-content-push.html" itemprop="url"> SVOD services continue local content push</a>
									</h2>
							</div>
					
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
																					<span itemprop="name">Editor</span>									</dd>
									
						
																<dd class="create">
						<span class="icon-calendar"></span>
						<time datetime="2020-05-05T21:53:30+01:00" itemprop="dateCreated">
							| 05 May 2020						</time>
					</dd>
				
										</dl>
		</div>
	<div class="clr clearfix"></div>

		

		
						<div itemprop="articleBody" class="body_article1">
	
		
<div class="intro_text">Research from Ampere Analysis has found that the global steaming giants such as Netflix and Amazon Prime Video are continuing to beef up their local content in international markets with an increasing focus on Asian markets such as Japan and India where localisation is key.<br /><img style="margin-right: 10px;" src="/images/2020/May_2020/Ampere_originalcontent_5May2020.jpg" alt="Ampere originalcontent 5May2020" width="100%" height="NaN" /></div>
        <div class="full_text">The study found that the 15 markets spending the most on original TV content also represented 88% of the world’s SVOD revenue. For international players looking to compete in these territories, Ampere said that more extensive localised production was crucial in order to be able to compete with well-programmed local rivals.<br /><br />Now surprisingly, the study showed that the US remained by far the biggest driver of original content expenditure, with local broadcasters and OTT services spending $36.5 billion on original content in 2019. US-based entities with global TV services – such as Netflix, Amazon and Apple – accounting for a further $4 billion in original content spend.<br /><br />Ampere noted that Netflix alone has comparable original content expenditure to a market such as France or Brazil and its cash outlay on new productions would likely mean that within a few years, its amortised spend on original film and TV would overtake that of markets such as the UK and Germany. In total, 15 countries drive just over 90% of all global content expenditure. And while such as high percentage of original content spend originated from these markets, so too did 88% of global SVOD revenues. The conclusion was that viewers like consuming content that is culturally relatable and they’re willing to pay for it.<br /><br />Along with the US, China and India were found by the report to have had the highest proportion of respondents regularly watching local content, with over 70% of Internet users watching local content very often in all three markets. Although US SVOD platforms have the largest proportion of local titles, with over 50% of content, countries in the Asia Pacific region follow closely. China, Japan and India also have relatively high coverage of local content, at over 40% of catalogues.<br /><br />When examining content type, local preferences tend to skew towards films in India and Italy, but in other markets, consumers favour local TV series. This skew was highest in the UK, where Internet respondents watched local TV series 18% more than local films. In such TV-focused markets, popular local content can outperform even some of the largest and most successful international titles. <br /><br />Looking at Netflix’s most viewed titles globally throughout March 2020, the proportion which are local varied across markets. Just over two-thirds of Netflix’s top titles in Japan were locally-produced.<br /> <br />In Europe,<a href="/2018041951745/netflix-buys-la-casa-de-papel.html"> Spain was the most localised Netflix market, and 25% of the catalogue was now locally-originated. </a>The research highlighted that Netflix has been increasing its investment in Spanish content, helping it boost appeal to its growing Latin American audience, which together with Spain, makes up around one third of international subscriptions. When considering language, 43% of Spain’s top titles on Netflix throughout March were Spanish, and 28% of the most-viewed titles in Mexico were Spanish.<br /><br />In Japan, even though the absolute volume of Japanese content on Netflix in Japan has declined slightly over the last two years, the number of hours of local original or exclusive content has doubled, reflecting Netflix’s strategy of tailoring Japanese content to be more exclusive. Netflix’s Japanese catalogue represents the most localised catalogue of any of its international territories. Japan was also&nbsp;one of Amazon Prime Video’s biggest markets, with over 10 million &nbsp;subscribers in 2019. And as English is not widely spoken in the country, local content is key.<br /><br />“Although both Netflix and <a href="/2019042555868/amazon-prime-video-arrives-on-talktalk-tv.html">Amazon Prime</a> are ramping up local content in international markets, it still represents the minority of their catalogues,” commented <a href="https://www.ampereanalysis.com">Ampere Analysis </a>analyst Tingting Li. “In the majority of their markets, less than 10% of catalogues are locally-originated, and in some, government regulations, quotas and the impact of foreign OTT platforms are driving the trend to localisation. Looking ahead at in-production titles for Netflix for example, over 50% of all new movies and series will be produced outside the US.”</div>
	
	
	</div>
	
			<div class="inner_neon_module category_neon">
							</div>

	
								<!-- sh404SEF social buttons -->
<div class="sh404sef-social-buttons">
	<span class="twitter">
<!-- Twitter share button -->
<a href="https://twitter.com/share" data-via=""
   data-url="https://www.rapidtvnews.com/2020050558450/svod-services-continue-local-content-push.html"
   data-lang="en" class="twitter-share-button">Tweet</a>
<!-- End of Twitter share button -->

</span>
<span class="fb-like">
<!-- Facebook like button -->
<fb:like href="https://www.rapidtvnews.com/2020050558450/svod-services-continue-local-content-push.html"
         action="like" width=""
         layout="button_count"
         show_faces="0"
         colorscheme="light">
</fb:like>
<!-- End Facebook like button -->

</span>
<span class="fb-share">
<!-- Facebook share button -->
<fb:share-button href="https://www.rapidtvnews.com/2020050558450/svod-services-continue-local-content-push.html" layout="button_count">
</fb:share-button>
<!-- Facebook share button -->

</span>
<span class="linkedin">
<!-- LinkedIn share button -->
	<script src="//platform.linkedin.com/in.js"
	        type="text/javascript">lang: en_GB</script>
<script type="IN/Share" data-url="https://www.rapidtvnews.com/2020050558450/svod-services-continue-local-content-push.html" data-counter="right"></script>
<!-- End of LinkedIn share button -->

</span>
</div>
<!-- End of sh404SEF social buttons --> </div>

							</div>
							
															<div class="col-md-4">
									<div class="side2">
												<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="banneritem">
																																																															<a
							href="/banners/click186.html" target="_blank"
							title="Verizon - all articles">
							<img
								src="https://www.rapidtvnews.com/images/banners/2020/04/Spring_Streaming_Showcase_-_300x100.gif"
								alt="Verizon"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable banners">
						<div class="bannergroup banners">

	<div class="clearfix"></div>
</div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<h3><a href="/resources?filterid=1"><img src="/images/logos/latest_whitepapers.png" alt="latest whitepapers" width="320" height="100" /></a></h3></div>
		</div>
			<div class="moduletable">
						

<!-- Tab panes -->


<div class="mostreadmodule">
	<h3>Most recent in VOD</h3>
	


<ul class="nav nav-tabs" role="tablist">

</ul>




<div class="tab-content">
  <div class="tab-pane fade in active" id="today">
	  
	  
	<div class="row">
		<div class="col-md-12">	
		
		<ol>
			<li>
			<a href="/2020050558450/svod-services-continue-local-content-push.html">
				SVOD services continue local content push			</a>
			</li>
			<li>
			<a href="/2020050358435/covid-19-premium-vod-surges-but-suppliers-pace-content-availability.html">
				Covid-19: premium VOD surges but suppliers pace content availability 			</a>
			</li>
			<li>
			<a href="/2020042958417/western-european-svod-subs-soar-on-back-of-covid-19.html">
				Western European SVOD subs soar on back of Covid-19			</a>
			</li>
			<li>
			<a href="/2020042258381/coronavirus-lockdowns-sees-netflix-add-record-subs-in-q1-2020.html">
				Coronavirus lockdowns drive Netflix to record 15.77MN subs in Q1 2020			</a>
			</li>
			<li>
			<a href="/2020042058369/sports-and-entertainment-enrol-for-bbc-bitesize-daily.html">
				Sports, entertainment stars enrol for BBC Bitesize Daily			</a>
			</li>
		</ol>
		</div>
	</div>
	  
	  
	  
  </div>






</div>


		</div>
	
									</div>
								</div>
													
							
						</div>
				</div>
										
					
				</div>
			</div>
		</div>
	</div>
	
	<div id="footer">
		<div class="container">

			<div class="row">
				<div class="col-md-12">
					
					  <div id="footercredit">
						  <div class="copyright pull-left">
							  <strong>&copy; 2020 Rapid TV News</strong> All Rights Reserved
						  </div>
					  	<ul class="nav menu">
<li class="item-521"><a href="/20080909109.html" >Terms of Use</a></li><li class="item-66"><a href="/20090104188/about-us.html" >About RTVN</a></li><li class="item-72"><a href="/2018051652115/privacy-policy.html" >Privacy Policy</a></li><li class="item-993"><a href="/advanced-search.html" class=" visible-xs-block">Search</a></li><li class="item-995"><a href="https://mailer.rapidtvnews.com" class=" visible-xs-block" target="_blank" rel="noopener noreferrer">Subscribe</a></li><li class="item-235"><a href="/meet-the-team" >Meet the Team</a></li><li class="item-68"><a href="/contact/" >Contact</a></li><li class="item-891"><a href="https://www.eurotvguild.com" target="_blank" rel="noopener noreferrer">European Television Guild</a></li><li class="item-1009"><a href="/resourcecategories" class=" visible-xs">Resources</a></li></ul>

					  </div>
					
				</div>
			</div>



		</div>
	</div>


	

<!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('dMOIuyyGar35-7adbi-bnq');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<!-- End 33Across SiteCTRL -->

<!-- Twitter social widget -->
<script>window.twttr = (function (d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		if (d.getElementById(id)) return t;
		js = d.createElement(s);
		js.id = id;
		js.src = "https://platform.twitter.com/widgets.js";
		fjs.parentNode.insertBefore(js, fjs);

		t._e = [];
		t.ready = function (f) {
			t._e.push(f);
		};

		return t;
	}(document, "script", "twitter-wjs"));</script>
<!-- End of Twitter social widget -->

</body>


</html>
